Link Tracking URL Errors
Incident Report for ActiveCampaign
Resolved
We have resolved the issue causing links to return an error. All links are working as expected.
Posted 2 months ago. Jun 09, 2019 - 09:32 CDT
Monitoring
We have resolved the issue causing links to return an error. All links will now work as expected and we are continuing to monitor.
Posted 2 months ago. Jun 09, 2019 - 09:09 CDT
Identified
We have identified the issue causing links to return "Not Found Sorry, this page could not be found" for some customers starting at 5:30am UTC. We resolved this issue at 12:30pm UTC, however, customers who had clicked on the link prior to 12:30pm UTC are continuing to see the error page because the browser has cached the broken link. We are currently working on a solution to fix this issue for this subset of customers. In the meantime, customers can clear their browser cache and the links will work. We will provide you with another update as soon as we have one.
Posted 2 months ago. Jun 09, 2019 - 08:27 CDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 09, 2019 - 08:10 CDT
Investigating
We are currently investigating an issue that is causing some link tracking URLs to respond with errors. We will share more information as soon as possible.
Posted 2 months ago. Jun 09, 2019 - 07:13 CDT