Account Connectivity Issue
Incident Report for ActiveCampaign
Resolved
The connectivity and backlog issues have been fully resolved.
Posted 5 months ago. Nov 27, 2017 - 19:27 CST
Monitoring
We identified a delayed processing issue that led to intermittent connectivity issues to ActiveCampaign. Some users may have experienced issues logging in, accessing the API, or loading content linked in emails. This was intermittent and the connectivity issues have been resolved. Some campaigns and automations may still experience slight delays but will continue to process and no action is required. We are actively monitoring and will address any issues that arise.
Posted 5 months ago. Nov 27, 2017 - 17:04 CST
Update
Please note the account connectivity issue is only impacting logins. Campaigns are still sending and automations are still processing, but may be slightly delayed. No further action will be required upon resolution at this time.
Posted 5 months ago. Nov 27, 2017 - 16:22 CST
Identified
We have identified that some users are having trouble accessing accounts and are actively working to release a fix.
Posted 5 months ago. Nov 27, 2017 - 16:14 CST