Embedded Forms Not Appearing
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 14:57 CDT
Monitoring
We have identified and resolved an issue that was impacting embedded Forms for some users. We are continuing to monitor.

Users of the Simple Embed require no further action.

Users who created a Full Embed between 11am-2:30pm CT, today, 3 August, will need to regenerate their Full Embed code.
Posted Aug 03, 2021 - 14:38 CDT