Platform Connectivity Issue
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 17:50 CDT
Monitoring
We have identified and resolved the issue causing intermittent connectivity within ActiveCampaign and are continuing to monitor.
Posted Mar 09, 2020 - 14:51 CDT
Update
We are continuing to investigate an issue causing intermittent connectivity within ActiveCampaign. This impacts account and page access within the platform. Automations, scheduled campaigns, and API calls are continuing to process.

Next Update: 8:30 PM UTC.
Posted Mar 09, 2020 - 14:31 CDT
Investigating
We are currently investigating an issue that is causing connectivity issues with the ActiveCampaign Platform. This only impacts account access. Automations, Campaign sending, and API calls are still processing.

Next Update: 7:30 PM UTC.
Posted Mar 09, 2020 - 13:39 CDT
This incident affected: US Region (Platform Availability).