Partial mail sending availability issue
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Aug 23, 2016 - 10:25 CDT
Monitoring
We have identified networking issues with one of our providers. This has been resolved and we are seeing things get back to normal at this time. We will continue to monitor.
Posted Aug 23, 2016 - 08:59 CDT
Investigating
We are currently investigating a partial mail sending & receiving availability issue for certain groups of accounts.
Posted Aug 23, 2016 - 08:20 CDT