Increased Platform Latency

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Mar 24, 2021 - 07:05 CDT

Monitoring

We have taken mitigating actions to resolve the increased latency and errors impacting the platform and seeing immediate improvement. We are continuing to monitor.
Posted Mar 24, 2021 - 06:42 CDT

Investigating

We are currently investigating an issue causing increased latency for the platform. Users may see pages taking a few seconds longer to load and an occasional error in loading pages.
Posted Mar 24, 2021 - 06:30 CDT