Network Outage
Incident Report for ActiveCampaign
Resolved
Our network provider has confirmed service is fully restored. Campaigns and automations are processing as normal and no action is required.
Posted 20 days ago. Jul 02, 2019 - 10:07 CDT
Monitoring
Our network provider has restored service and is monitoring. Accounts are accessible, and campaigns and automations have started processing again. We are continuing to monitor as well.
Posted 20 days ago. Jul 02, 2019 - 09:19 CDT
Update
We are continuing to work to restore service with our network provider. As service is restored, campaigns scheduled to send during this time will begin sending and automations will continue to process.

Next Update: 2:45 PM UTC.
Posted 20 days ago. Jul 02, 2019 - 09:14 CDT
Identified
We are continuing to work with our network provider to restore service.

Next Update: 2:30 PM UTC.
Posted 20 days ago. Jul 02, 2019 - 09:00 CDT
Update
We are continuing to investigate this issue.
Posted 20 days ago. Jul 02, 2019 - 08:59 CDT
Investigating
Our network provider is currently experiencing an outage. During this incident, accounts are inaccessible and campaigns are not sending. Engineers are working with them to restore service.

Next Update: 2:30 PM UTC
Posted 20 days ago. Jul 02, 2019 - 08:59 CDT
This incident affected: Platform Availability, Mail Sending Availability, Image/Storage Availability, ActiveCampaign.com Availability, API Availability, Webhooks Availability, and Integrations.