Campaign Sending
Incident Report for ActiveCampaign
Resolved
We have identified and resolved an issue that caused some campaigns to either not send or only partially send on April 4th between 3am UTC to 2:30pm UTC. We will be reaching out to accounts with campaigns that have been impacted with next steps. We apologize for any inconvenience this may have caused.
Posted 3 months ago. Apr 04, 2019 - 09:47 CDT
Investigating
We are currently investigating reports of campaigns not sending or partially sending to the intended list beginning Thursday, April 4th, around 8am UTC. We will provide updates as we learn more.
Posted 3 months ago. Apr 04, 2019 - 07:29 CDT
This incident affected: Mail Sending Availability.