Automation and email sending delays
Incident Report for ActiveCampaign
Resolved
All previously delayed messages are now processing or have already been sent. The issue is now fully resolved
Posted about 1 month ago. Feb 17, 2019 - 11:27 CST
Monitoring
All previously delayed scheduled automations and campaign emails are now sending across the platform. No action is necessary at this time. We are continuing to monitor.
Posted about 1 month ago. Feb 17, 2019 - 10:30 CST
Identified
All newly scheduled automations and campaigns are now sending as expected across the platform. Automations and scheduled emails sent from ~5PM February 16th to ~9AM CT February 17th are still experiencing delays. We're working to resolve the issue as quickly as possible and will continue to update.
Posted about 1 month ago. Feb 17, 2019 - 09:46 CST
Investigating
We are currently experiencing delays in processing impacting scheduled campaigns and emails in automations. We are actively working to resolve the issue.
Posted about 1 month ago. Feb 17, 2019 - 08:53 CST
This incident affected: Mail Sending Availability.