Webhook Processing Delay
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 08:31 CDT
Monitoring
We have identified and addressed an issue that has caused a delay in webhook processing beginning at 5:00 PM UTC on Tuesday, 11 August. No data has been lost, but we are continuing to work through the backlog of webhooks.
Posted Aug 12, 2020 - 14:49 CDT
This incident affected: Webhooks Availability.