Platform Inaccessible for a Subset of Accounts
Incident Report for ActiveCampaign
Resolved
Account service is fully restored and campaign and automation processing in the impacted accounts has returned to normal.

We know that you count on us to help your business grow and we do not take that lightly. We understand that any service disruption can impact the success of your business. You can expect to receive a detailed post mortem shortly. We will also give you insight into the investments we are making to ensure platform stability as we work to regain your trust.

If you have any additional questions about this service disruption and how it has impacted your workflow, please reach out to support.
Posted 10 days ago. Apr 10, 2019 - 17:52 CDT
Monitoring
Our infrastructure vendor has applied a fix and the database is back online. Accounts are now accessible again and we are working to fully restore services.

Campaigns scheduled to send between 1:45 PM and 8:45 PM UTC on Wednesday, April 10th will be sent, though might be further delayed as we process through the backlogged queue.

Automations will begin processing again as well. Please note that contacts will process through wait condition blocks if the conditions are true. Contacts who no longer meet the condition of the block will not pass through until the condition is met again.

Please also note that any automation that was supposed to be triggered during the outage due to activity such as site visits, clicks, or opens will not be triggered.
Posted 10 days ago. Apr 10, 2019 - 16:34 CDT
Update
We are working with our infrastructure vendor to apply a patch that they believe will address the issue and will provide an update in 30 minutes.
Posted 10 days ago. Apr 10, 2019 - 16:00 CDT
Update
We are continuing to work with our infrastructure vendor to bring the database back online and will provide an update in 30 minutes.
Posted 10 days ago. Apr 10, 2019 - 15:30 CDT
Update
We are continuing to work with our infrastructure vendor to bring the database back online and will provide an update in 30 minutes.
Posted 10 days ago. Apr 10, 2019 - 15:03 CDT
Update
We are continuing to work with our infrastructure vendor to bring the database back online and will provide an update in 30 minutes.
Posted 10 days ago. Apr 10, 2019 - 14:31 CDT
Update
We are continuing to work with our infrastructure vendor to bring the database back online and will provide an update in 30 minutes.
Posted 10 days ago. Apr 10, 2019 - 14:00 CDT
Update
We are continuing to work with our infrastructure vendor to bring the database back online and will provide an update in 30 minutes.
Posted 10 days ago. Apr 10, 2019 - 13:30 CDT
Update
We are continuing to work with our infrastructure vendor to bring the database back online and will provide an update in 30 minutes.
Posted 10 days ago. Apr 10, 2019 - 13:01 CDT
Update
We are continuing to work with our infrastructure vendor to bring the database back online and will provide an update in 30 minutes.
Posted 10 days ago. Apr 10, 2019 - 12:31 CDT
Update
We are continuing to work with our infrastructure vendor to bring the database back online and will provide an update in 30 minutes.
Posted 10 days ago. Apr 10, 2019 - 12:00 CDT
Identified
We are continuing to work with our infrastructure vendor to bring the database back online and will provide an update in 30 minutes.
Posted 10 days ago. Apr 10, 2019 - 11:29 CDT
Investigating
Beginning at 1:45 PM UTC, a database hosting a subset of accounts went offline and failed to restart properly.

Any account on this database will be unable to use any ActiveCampaign functionality and automations and campaigns are not processing for those impacted. If you are unable to log into your account, then you are impacted.

We are working with our infrastructure vendor to get this database back online and will provide an update in 30 minutes.
Posted 10 days ago. Apr 10, 2019 - 10:58 CDT
This incident affected: Platform Availability.