WordPress Connectivity Issues
Incident Report for ActiveCampaign
Resolved
This incident is fully resolved.
Posted 4 months ago. Apr 09, 2019 - 20:34 CDT
Monitoring
Our network provider has triaged the issue and made changes to restore functionality. As of 11:30 PM UTC, Tuesday, April 9th, traffic is no longer being incorrectly blocked. Errors stemming from WordPress have subsided. We are continuing to monitor to ensure stability.
Posted 4 months ago. Apr 09, 2019 - 18:45 CDT
Identified
We are working with one of our network providers, who in an effort to stop a potential DDoS attack, has incorrectly blocked traffic originating from WordPress plugins beginning approximately 11am UTC, Tuesday, April 9th. We will continue to provide updates as we work to resolve this.
Posted 4 months ago. Apr 09, 2019 - 17:39 CDT
Update
We have identified the issue to be related to our content delivery network. The issue appears to impact WordPress integrations primarily, but can also effect other 3rd party integrations and API usage. We will continue to provide updates as we learn more.
Posted 4 months ago. Apr 09, 2019 - 14:27 CDT
Update
We are continuing to investigate API connectivity issues and will provide updates as we learn more.
Posted 4 months ago. Apr 09, 2019 - 13:03 CDT
Update
We are investigating API connectivity issues impacting 3rd party integrations. We will provide updates as we learn more.
Posted 4 months ago. Apr 09, 2019 - 12:09 CDT
Investigating
We are currently investigating reports of Wordpress connectivity issues with ActiveCampaign. Reports have thus far indicated the following services are impacted: the Wordpress plugin, Thriveleads, Gravity Forms, ActiveMember360. We will provide updates as we learn more.
Posted 4 months ago. Apr 09, 2019 - 12:00 CDT
This incident affected: API Availability.