Platform Connectivity Issues
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 18:25 CDT
Monitoring
We have identified the cause of connectivity issues and applied a fix. We are continuing to monitor.

Platform availability was affected from ~9:16-10:18 PM UTC and API requests made during this time would have resulted in an error. Campaign sends and Automation continued to process.
Posted Sep 16, 2020 - 17:23 CDT
Update
We are continuing to investigate an issue that is causing connectivity issues with the ActiveCampaign platform beginning at 9:15 PM UTC.

Next Update: 10:30 PM UTC.
Posted Sep 16, 2020 - 17:02 CDT
Investigating
We are currently investigating an issue that is causing connectivity issues with the ActiveCampaign Platform beginning at 9:15 PM UTC.

Next Update: 10:00 PM UTC.
Posted Sep 16, 2020 - 16:31 CDT
This incident affected: Platform Availability.