API Connectivity
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 27, 2019 - 20:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 27, 2019 - 07:38 CST
Investigating
We're experiencing a disruption to our API causing 3rd party and general API connection issues. We're working to resolve the issue asap.
Posted 4 months ago. Feb 27, 2019 - 07:37 CST
This incident affected: API Availability.