Isolated Issue: Advanced Search
Incident Report for ActiveCampaign
Resolved
We have identified and fixed the issue associated with Advanced Search; it should be working as expected. If you continue to experience any issues, please reach out to our support team at help@activecampaign.com.
Posted 4 months ago. Aug 29, 2018 - 10:16 CDT
Investigating
We are currently investigating reports of users experiencing issues with Advanced Search. This appears to be an isolated issue, only impacting Advanced Search, and all other functionality should be working as expected. We are looking into the issue and will provide an update as soon as possible.
Posted 4 months ago. Aug 29, 2018 - 08:18 CDT