HelpDesk Support Tool Unavailable
Incident Report for ActiveCampaign
Resolved
Our vendor has resolved the issue and our live chat and ticketing systems are operational.
Posted Jun 10, 2021 - 19:00 CDT
Monitoring
Our HelpDesk Support vendor is currently experiencing an incident that is impacting our live chat and ticketing systems. We are monitoring the situation and will provide an update once the issue is resolved.
Posted Jun 10, 2021 - 17:47 CDT