Platform Service Disruption
Incident Report for ActiveCampaign
Resolved
We have completed processing the backlog and Automations are operating as expected. This issue is resolved.
Posted Nov 25, 2020 - 19:49 CST
Update
The ActiveCampaign platform is fully operational, but clients will continue to experience delays in contacts moving through Automations as we work through the backlog in processing.
Posted Nov 25, 2020 - 15:54 CST
Monitoring
We have taken steps to mitigate the impact of our network provider's outage and the ActiveCampaign platform is fully operational.

We are continuing to work through a backlog in processing of Automations and outbound Integration data, which we are monitoring. Inbound integration data processing is fully operational.
Posted Nov 25, 2020 - 13:01 CST
Update
We are continuing to work with our provider to restore service as well as our own mitigation plan.

Next Update: 7:00 PM UTC.
Posted Nov 25, 2020 - 12:00 CST
Update
We are continuing to work with our provider to restore service as well as our own mitigation plan.

Next Update: 6:00 PM UTC.
Posted Nov 25, 2020 - 11:34 CST
Update
We are continuing to work with our provider to restore service as well as our own mitigation plan.

Next Update: 5:30 PM UTC.
Posted Nov 25, 2020 - 11:01 CST
Update
Our network provider is continuing to experience an outage which is causing degraded performance and an increase in connectivity errors for the ActiveCampaign platform. We are continuing to work with our provider to restore service as well as our own mitigation plan.

Next Update: 5:00 PM UTC.
Posted Nov 25, 2020 - 10:31 CST
Identified
We have identified the issue with our network provider and are working on mitigating the issue. The impact to customers is delays in processing both automations and integration data.

Next update at 4:30PM UTC
Posted Nov 25, 2020 - 10:07 CST
Investigating
We are currently experiencing an issue with one of network providers and are working with them to resolve it. The impact to customers is a 1 hour delay in automation processing.

Next Update: 4:00 PM UTC.
Posted Nov 25, 2020 - 09:35 CST
This incident affected: Platform Availability and Integrations.