ActiveCampaign.com Intermittent Availability
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Mar 21, 2021 - 16:58 CDT
Update
The action to restore all impacted services has been taken and we will continue to actively monitor for any potential re-occurrence of the same issue.
Posted Mar 21, 2021 - 11:00 CDT
Monitoring
We have taken action to restore service to all impacted ActiveCampaign.com pages and are continuing to monitor.
Posted Mar 21, 2021 - 10:05 CDT
Investigating
We are currently investigating intermittent availability of a few ActiveCampaign.com pages. Accounts are unaffected and can still be accessed directly by going to youraccountname.activehosted.com.
Posted Mar 21, 2021 - 09:35 CDT
This incident affected: ActiveCampaign.com Availability.