Campaign Link Error
Incident Report for ActiveCampaign
Resolved
We have confirmed this is now fully resolved. Please reach out to help@activecampaign.com should you experience any additional issues.
Posted 7 months ago. Oct 18, 2018 - 17:36 CDT
Monitoring
We have resolved the underlying issue associated with links resulting in 500 errors and are continuing to monitor to ensure stability.
Posted 7 months ago. Oct 18, 2018 - 16:28 CDT
Investigating
We are investigating an issue where users are intermittently experiencing 500 errors from campaign links that are tracked. We are continuing to investigate the root cause to resolve the issue.
Posted 7 months ago. Oct 18, 2018 - 15:58 CDT
Monitoring
We have identified and resolved an issue that caused links from campaigns to direct to a 500 error from approximately 2:35pm CT to 3:00pm CT today, October 18, 2018. Links should now be working as expected and we are continuing to monitor to ensure stability.
Posted 7 months ago. Oct 18, 2018 - 15:13 CDT