Increased Platform Latency
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 11:40 CST
Monitoring
We have taken action to alleviate the increased latency across the platform. Users will see latency return to normal. We are continuing to monitor for stability.
Posted Dec 06, 2019 - 11:07 CST
Update
We are continuing to investigate an issue causing increased latency across the platform beginning at 4:23 PM UTC.

Next Update: 5:30 PM UTC
Posted Dec 06, 2019 - 11:00 CST
Investigating
We are investigating an issue causing increased latency across the platform beginning at 4:23 PM UTC.

Next Update: 5:00 PM UTC
Posted Dec 06, 2019 - 10:36 CST
This incident affected: US Region (Platform Availability).