Platform service disruption
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 14:02 CDT
Monitoring
Our network provider is continuing to experience connectivity issues, but the degraded performance impact to ActiveCampaign has been mitigated. We are continuing to monitor.
Posted Oct 09, 2020 - 10:10 CDT
Update
Our network provider is continuing to experience an outage which is causing degraded performance and an increase in connectivity errors for the ActiveCampaign platform. We are continuing to work with our provider to restore service.

Next Update: 3:00 PM UTC
Posted Oct 09, 2020 - 09:08 CDT
Investigating
We are currently investigating an issue with our network provider that may be causing intermittent platform connectivity errors.
Next update: 1:50 PM UTC
Posted Oct 09, 2020 - 08:21 CDT
This incident affected: Platform Availability.