Customers using Facebook custom audience integration may see delays in sending messages to Facebook.
Incident Report for ActiveCampaign
Resolved
Engineering efforts have been validated and this incident is resolved.
Posted Aug 19, 2022 - 09:58 CDT
Monitoring
A fix has been applied to mitigate the issue. We will continue to monitor the results.
Posted Aug 19, 2022 - 08:35 CDT
Identified
Engineers have identified the cause for the issue and working on the fix.
Posted Aug 19, 2022 - 08:05 CDT
This incident affected: US Region (E-commerce).