Campaign Overview page intermittently unavailable
Incident Report for ActiveCampaign
Resolved
Engineers have deployed a solution and the Campaign Overview page is available.
Posted Jun 15, 2023 - 14:46 CDT
Identified
Engineers are testing the prepared solution.
Customers may intermittently receive an error while attempting to view the Campaign Overview page.
Posted Jun 15, 2023 - 14:02 CDT
Investigating
Engineers have detected the Campaign Overview page is intermittently unavailable.
Customers attempting to access to the Campaign Overview page may receive an error message. "Error - There was an error loading your campaigns".
Engineers have identified a solution and are in progress of returning the Campaign Overview page to service.
Posted Jun 15, 2023 - 13:17 CDT
This incident affected: US Region (Campaigns).