Database maintenance
Incident Report for ActiveCampaign
Resolved
The maintenance has been completed.
Posted Dec 02, 2023 - 10:58 CST
Update
Database maintenance is occurring at this time and impacted clients will see a message that their account is unavailable - message “System is unavailable at this time. Try again in 1 hour”
Posted Dec 02, 2023 - 10:31 CST
Monitoring
Database maintenance is occurring at this time and impacted clients will see a message that their account is unavailable - message “System is unavailable at this time. Try again in 1 hour”
Posted Dec 02, 2023 - 10:30 CST
Investigating
Database maintenance is occurring at this time and impacted clients will see a message that their account is unavailable - message “System is unavailable at this time. Try again in 1 hour”
Posted Dec 02, 2023 - 10:28 CST