Customers attempting to log in using MFA see an error page with HTTP Code 500
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 02:00 CDT
Update
This issue occurs when attempting to login using email address. Logging in with username is unaffected. A fix is in progress.
Posted Jul 31, 2024 - 22:07 CDT
Identified
Engineers have identified an issue where customers attempting to log in to ActiveCampaign using Multi Factor Authentication encounter an error. A fix has been identified and will be deployed shortly
Posted Jul 31, 2024 - 21:05 CDT
This incident affected: US Region (Platform Availability), APAC Region (Platform Availability), and EU Region (Platform Availability).