Engineers are investigating elevated errors across the platform
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted May 13, 2022 - 13:11 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 12:06 CDT
Update
Engineering has released a fix for the current issues and are actively monitoring the platform.
Posted May 13, 2022 - 12:04 CDT
Identified
Engineers are in the process of applying a fix for the current issue.
Posted May 13, 2022 - 11:40 CDT
Update
Engineer have identified a plausible cause for the current issue and are working on implementing an associated fix.
Posted May 13, 2022 - 11:11 CDT
Investigating
Engineers are investigating errors impacting access to the ActiveCampaign platform
Posted May 13, 2022 - 10:53 CDT
This incident affected: Platform Availability.