Issue with logins via custom domains

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Nov 14, 2024 - 19:36 CST

Update

The login issue affecting custom domains has been resolved in all regions. All services are now operating as expected.
Posted Nov 14, 2024 - 19:36 CST

Monitoring

The login issue affecting custom domains has been resolved in US. Changes are rolling out to other regions.
Posted Nov 14, 2024 - 19:27 CST

Investigating

Engineers have identified an issue affecting logins through custom domains and are actively investigating. No other systems are affected.
Posted Nov 14, 2024 - 17:57 CST