Engineers are researching an issue that may caused some customer reports to intermittently not load.

Incident Report for ActiveCampaign

Update

We are continuing to investigate this issue.
Posted Aug 03, 2026 - 14:35 CDT

Update

We are continuing to investigate this issue.
Posted Aug 03, 2026 - 14:35 CDT

Investigating

We are currently investigating this issue.
Posted Aug 03, 2026 - 14:34 CDT
This incident affects: US Region (Custom Reports), APAC Region (Custom Reports), and EU Region (Custom Reports).