Unable to create new campaigns via the V1 API

Incident Report for ActiveCampaign

Resolved

This issue has been resolved.
Posted Oct 14, 2021 - 12:05 CDT

Identified

We have identified the issue impacting the v1 API endpoint for creating new campaigns and are preparing a fix.
Posted Oct 14, 2021 - 10:58 CDT

Investigating

We are currently investigating an issue where customers are unable to create new campaigns via the V1 API
Posted Oct 14, 2021 - 09:55 CDT