Reseller portal and API v2 are unavailable
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 16:27 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2023 - 16:18 CDT
Investigating
Engineers are investigating into issues causing Reseller portal and API v2 being unavailable.
Posted Mar 27, 2023 - 16:04 CDT
This incident affected: US Region (API Availability) and AC Resource Center.