Zapier integration is experiencing connection errors

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted 4 months ago. Nov 06, 2024 - 21:31 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Nov 06, 2024 - 20:49 CST

Identified

The issue has been identified and a fix is being implemented.
Posted 4 months ago. Nov 06, 2024 - 20:38 CST

Investigating

We are currently investigating this issue.
Posted 4 months ago. Nov 06, 2024 - 20:03 CST
This incident affected: US Region (Integrations), APAC Region (Integrations), and EU Region (Integrations).