Delay in Automation Wait for Blocks.
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 22:00 CST
Update
We are continuing to investigate this issue.
Posted Jan 04, 2022 - 18:23 CST
Investigating
We are currently seeing an issue that is causing a delay in processing Automation WAIT FOR blocks. Engineers are actively engaged and triaging the issue.
Posted Jan 04, 2022 - 17:41 CST
This incident affected: Message Sending Availability (Email).