Custom Objects for APAC customers.

Incident Report for ActiveCampaign

Update

Engineering is continuing to work on resolution.
Posted Jul 10, 2026 - 11:19 CDT

Identified

Engineering has identified the issue and is working on resolution.
Posted Jul 10, 2026 - 06:57 CDT

Update

We are continuing to investigate this issue.
Posted Jul 10, 2026 - 02:25 CDT

Investigating

Engineers are investigating an issue affecting Custom Objects for APAC customers. Additional information will be shared as the investigation progresses.
Posted Jul 10, 2026 - 01:57 CDT
This incident affects: APAC Region (Custom Objects).