Unable to Login with MFA

Incident Report for ActiveCampaign

Resolved

the fix is deployed and this is now resolved.
Posted Jul 23, 2025 - 13:50 CDT

Update

we are continuing to work on a fix for the identified issue
Posted Jul 23, 2025 - 13:18 CDT

Identified

Engineers are engaged and we have identified the issue.
Posted Jul 23, 2025 - 12:55 CDT