EUDC Accounts experiencing network issues on login

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 11:52 CDT

Monitoring

Engineers have implemented a fix and the network issues should now be resolved. We will continue to monitor closely.
Posted Mar 25, 2025 - 11:52 CDT

Investigating

We are currently investigating an network issue affecting login access for some EUDC accounts. Our engineers are investigating
Posted Mar 25, 2025 - 10:34 CDT
This incident affected: EU Region (API Availability, Platform Availability).