Customers are encountering errors when attempting to log in to ActiveCampaign. Engineers are investigating
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 01:08 CST
Update
Engineers have addressed the root cause and are actively monitoring. Some automations and campaigns may be delayed.
Posted Dec 18, 2024 - 00:22 CST
Update
Engineers are continuing to deploy the identified fix.
Posted Dec 17, 2024 - 23:08 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2024 - 22:01 CST
Update
Engineers are continuing to investigate the cause of the issue.
Posted Dec 17, 2024 - 20:53 CST
Update
We are continuing to investigate this issue.
Posted Dec 17, 2024 - 19:06 CST
Investigating
We are currently investigating this issue.
Posted Dec 17, 2024 - 19:03 CST
This incident affected: US Region (API Availability, Automations, Platform Availability).