"Customers attempting to login to ActiveCampaign are currently seeing 503 errors. Engineers are investigating"

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Nov 02, 2024 - 04:52 CDT

Update

Engineers have resolved the issue with logging into ActiveCampaign
Posted Nov 02, 2024 - 04:52 CDT

Investigating

We are currently investigating this issue.
Posted Nov 02, 2024 - 03:51 CDT
This incident affected: US Region (Platform Availability).