Increased Platform Latency

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Apr 01, 2021 - 14:09 CDT

Monitoring

We have confirmed the mitigation efforts are working as expected and the platform latency and error rates are returning to normal. We are continuing to monitor.
Posted Apr 01, 2021 - 14:00 CDT

Identified

We have taken mitigating actions to resolve the increased platform and API latency and errors and are monitoring.
Posted Apr 01, 2021 - 13:18 CDT

Investigating

We are currently investigating an issue causing increased latency for the platform. Users may see pages and API calls taking longer to load and an occasional error message.
Posted Apr 01, 2021 - 13:03 CDT
This incident affected: US Region (API Availability, Platform Availability).