Bulk Edit of contacts is not applying filters.

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 16:55 CDT

Identified

Filters are not applying when bulk editing contacts. Customers are advised not to use Bulk Edit until a fix is deployed.
Posted Sep 14, 2026 - 16:29 CDT
This incident affected: US Region (CRM), APAC Region (CRM), and EU Region (CRM).