Ability to navigate to campaigns and forms impacted
Incident Report for ActiveCampaign
Resolved
Engineers have applied a fix and validated errors are no longer occurring while navigating across the platform.
Posted Sep 19, 2022 - 17:07 CDT
Monitoring
A fix has been implemented and engineers are monitoring the results.
Posted Sep 19, 2022 - 16:38 CDT
Identified
Engineers have identified the issue and are working towards a solution.
Posted Sep 19, 2022 - 15:53 CDT
Update
Engineers are continuing to investigate reports of errors while navigating across the AC platform.
Posted Sep 19, 2022 - 15:32 CDT
Update
Engineers are continuing to investigate intermittent errors, impacting user navigation on the platform.
Posted Sep 19, 2022 - 14:32 CDT
Update
Engineers are continuing to investigate intermittent errors observed while navigating across the platform.
Posted Sep 19, 2022 - 13:58 CDT
Investigating
Engineers have detected an elevated error rate that has been confirmed to intermittently impact the ability for a user to navigate to the forms or campaigns section of the platform. Engineers are actively working to resolve.
Posted Sep 19, 2022 - 13:13 CDT
This incident affected: Site (Forms) and US Region (Campaigns, CRM, Platform Availability).