Engineers have identified an issue where customers attempting to log in to ActiveCampaign using SSO receive a bad gateway error.
Incident Report for ActiveCampaign
Resolved
Engineers restored log in issues for customers attempting to use SSO, as of 4:15pm CT.
No further errors have been observed.
Posted Oct 03, 2024 - 16:48 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 03, 2024 - 15:09 CDT
Investigating
We are currently investigating this issue.
Posted Oct 03, 2024 - 15:00 CDT
This incident affected: US Region (ARC & ARC Services, Platform Availability).