Delays in Automation Campaign Sending
Incident Report for ActiveCampaign
Resolved
At 16:00 CST, Engineers implemented a fix to resolve the incident. Automation campaigns are now sending as expected.
Posted Dec 13, 2021 - 16:08 CST
Update
We are continuing to work on fixing this issue
Posted Dec 13, 2021 - 15:44 CST
Identified
Engineers have identified the issue and are working on resolving it. Estimated time of resolution is between 60 - 90 minutes
Posted Dec 13, 2021 - 15:02 CST
Investigating
We have identified that a segment of customers are experiencing delays in automation campaign sends. We are investigating the issue and will keep you informed of the progress we make in resolving this issue.
Posted Dec 13, 2021 - 14:41 CST
This incident affected: Message Sending Availability (Email).