Content Manager Unavailable
Incident Report for ActiveCampaign
Resolved
A fix has been implemented and validated.
Ability to manage content has been restored.
Posted Aug 15, 2022 - 18:51 CDT
Identified
We are investigating an issue with the content manager.
Engineers are engaged and working on a solution.
Posted Aug 15, 2022 - 18:11 CDT