EU/APAC Region Contact Import Issue

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted 19 days ago. Mar 20, 2025 - 15:32 CDT

Update

Engineers are deploying a solution which is expected to resolve contact import functionality.
Posted 19 days ago. Mar 20, 2025 - 11:35 CDT

Update

We are continuing to work on a fix for this issue.
Posted 19 days ago. Mar 20, 2025 - 11:34 CDT

Identified

Engineers have identified an issue impacting contact imports. The root cause has been identified, and the team is actively working on a resolution.
Posted 19 days ago. Mar 20, 2025 - 09:08 CDT
This incident affected: EU Region (CRM).