Trending Issue: Automation reports are showing 0 contacts for all reports
Incident Report for ActiveCampaign
Resolved
The issue has been resolved
Posted Sep 30, 2021 - 16:34 CDT
Identified
We are identified an issue where Automation reports are showing 0 contacts for all reports. We are currently investigating.

A work-around has been identified and following these steps will help retrieve the report.
Hover your mouse over the table in the report;
Click on the three vertical ellipses at the upper right hand side;
When clicked, it brings down a menu that says download data;
Select HDML as file format;
Click download;
Data is best opened in browser.
Posted Sep 30, 2021 - 15:47 CDT