Parts of the UI are not visible

Incident Report for ActiveCampaign

Resolved

This incident has been resolved. Apologies for any inconveniences this may have caused. If you continue to experience issues, please contact our support team.
Posted Oct 20, 2021 - 09:44 CDT

Identified

Our engineers have identified the issue and a fix is being administered.
Posted Oct 19, 2021 - 17:18 CDT

Update

We are continuing to investigate this issue.
Posted Oct 19, 2021 - 16:25 CDT

Investigating

We are currently investigating an issue with parts of the platform UI not being visible to users. Our engineering team is aware of this and actively investigating
Posted Oct 19, 2021 - 16:25 CDT