Intermittent Issues accessing accounts

Incident Report for ActiveCampaign

Resolved

The issue was identified and a fix was implemented. This is now resolved and all platform services are again operational. We will continue to monitor closely.
Posted Jan 14, 2025 - 15:38 CST

Investigating

We are currently investigating this issue. Engineers are engaged
Posted Jan 14, 2025 - 15:29 CST
This incident affected: US Region (Platform Availability), APAC Region (Platform Availability), and EU Region (Platform Availability).