Increased Error Rate With Advanced Search
Incident Report for ActiveCampaign
Resolved
All services have now recovered, thank you for your patience during this time.
Posted Dec 08, 2021 - 10:12 CST
Monitoring
At or around 7:00pm CST, we saw a major recovery improvement of our link tracking service (approximately 99%). We are continuing to monitor for any errors that may occur.
Posted Dec 07, 2021 - 19:30 CST
Update
At or around 6:30pm CST, We began to see a recovery of our link tracking service. Engineers are continuing to work on resolving the incident.
Posted Dec 07, 2021 - 18:51 CST
Update
Engineers are testing a fix to resolve the link tracking service issue.
Posted Dec 07, 2021 - 17:15 CST
Update
We are continuing to work on resolving this issue.
Posted Dec 07, 2021 - 16:25 CST
Update
The root cause for the link tracking service issue has been identified and is due to the major outage experienced by our key vendor. We are working on mitigating the solution, the ETA for resolution is 60-90 Minutes.
Posted Dec 07, 2021 - 15:04 CST
Update
We are continuing to work on resolving this issue.
Posted Dec 07, 2021 - 14:44 CST
Update
We have identified issues impacting the link tracking service we are investigating the issue further and working on resolving the issue.
Posted Dec 07, 2021 - 14:03 CST
Update
As of UTC 18:23, we are seeing recovery of the impacted services. The advance search is working as expected and other impacted services are also on the path of recovery.
Posted Dec 07, 2021 - 12:26 CST
Identified
We have identified the root cause of the issue. The slowness being experienced on a few parts of our platform is the result of an issue with a key vendor who is experiencing a major outage. We are working with them to get this resolved.
Posted Dec 07, 2021 - 11:11 CST
Investigating
As of 15:48 UTC engineers have detected an increased level of latency in the Advanced Search functionality on the platform affecting a subset of users. Triage is underway into the cause of this issue.
Posted Dec 07, 2021 - 10:16 CST
This incident affected: US Region (Platform Availability).