Email designer is not loading in APAC and EU regions.
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 11:17 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2023 - 09:55 CDT
Identified
Our engineering team is aware of an issue with loading the email designer and is actively working on resolving it.
Posted Oct 16, 2023 - 09:37 CDT
Investigating
Our engineering team is aware of an issue with loading the email designer and is actively working on resolving it.
Posted Oct 16, 2023 - 09:37 CDT
This incident affected: APAC Region (Campaigns) and EU Region (Campaigns).