The Active Campaign Australian data center is currently experiencing an outage. Engineers are working to resolve this issue

Incident Report for ActiveCampaign

Resolved

This incident has been resolved.
Posted 1 year ago. Apr 14, 2024 - 22:26 CDT

Update

All systems are operational. We are continuing to monitor for any further issues.
Posted 1 year ago. Apr 14, 2024 - 22:06 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 year ago. Apr 14, 2024 - 22:01 CDT

Investigating

The ActiveCampaign Australian data center is currently experiencing an outage. Engineers are working to resolve this issue
Posted 1 year ago. Apr 14, 2024 - 21:00 CDT
This incident affected: APAC Region (API Availability, ARC & ARC Services, Automations, Campaigns, Conversations, CRM, Custom Objects, Custom Reports, E-Commerce, Integrations, Platform Availability, Web Personalization, Web-hooks).